I suggest you ...

Take a look at this Language Cloud error:

"An error has occurred whilst using the translation provider SDL Language Cloud: The input BCM JSON should not be null."

Everything was fine while I was running the trial, but now that I'm on a regular subscription I can longer use it.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Marcel van DijkMarcel van Dijk shared this idea  ·   ·  Admin →

    6 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Marcel van DijkMarcel van Dijk commented  · 

        My mistake, there was a browser plugin that kept me from opening that link. I'm sorry about that. Anyway, thank you for your help again.

      • Marcel van DijkMarcel van Dijk commented  · 

        By the way, clicking the Help & Support button doesn't take me anywhere, as it has "javascript: void(0);" instead of an actual link. Which is why I posted my problem here...

      • Marcel van DijkMarcel van Dijk commented  · 

        Yes, that solved the problem. Thank you for your help!

      • SDL Language CloudAdminSDL Language Cloud (Support, SDL Language Cloud) commented  · 

        Hello Marcel,

        Thank you for contacting SDL Support.

        The issue seems to be caused by a dictionary created during the trial version. Now that you have the Free package and no access to the dictionary, Studio still tries to send request for the dictionary.

        Please try to remove Language Cloud from Project Settings. Close and re-open Studio and test if you receive the error again.

        To make sure, you can also reset the Language Cloud settings.
        Go to C:\Users\[User]\AppData\Roaming\SDL - and rename or delete LanguageCloud.bin. This will reset the LC settings, you will have to log-in again to Language Cloud in Studio when you open it.

        Please try this and get back to us with a feedback. You can also submit a ticket through the Help & Support button in the upper right corner of the Language Cloud page or account.

        Kind regards,
        SDL Support

      Feedback and Knowledge Base